dingdongpo
Conscript
Posts: 5
Joined: Wed Jul 17, 2013 1:44 am

Can't play game!

Wed Jul 17, 2013 1:56 am

Hello, I just bought and installed Birth of America on Steam. When I went to run it, I would get errors. They said they were missing certain files. I went to the directory where it said they were missing, and noticed that the files had French letters instead of English, if that makes sense. It would just be like an "e" with the little dash above. The errors said they were missing files without those French letters. I replaced those letters with the English letters, and it worked! The game started, and I was very excited! The music was playing, and it got to a screen with the main picture and the title. It had text on the sides, I remember one said "loading files". It then gave me another error message and crashed. If I try to verify the game cache on Steam, it just replaces the files without the French letters with French ones! I don't know what else I could do to fix this!

If you need screenshots of the error messages, just ask! I'm not very good at explaining all of this, so you'll probably need screenshots. It's just frustrating me, and I would rather not rename all of those files again just to see another error message.

I'm on Windows 7, so maybe that's a problem? I don't know what else would be the problem!

User avatar
Pocus
Posts: 24998
Joined: Wed Oct 19, 2005 7:37 am
Location: Lyon (France)

Wed Jul 17, 2013 10:31 am

Except for an early versions, all filenames are without accents, so I would advise patching your game.

If the publisher of BOA is really Strategy First, as indicated on Steam, then they should not be allowed to sell it by the way.
Image


Hofstadter's Law: "It always takes longer than you expect, even when you take into account Hofstadter's law."

dingdongpo
Conscript
Posts: 5
Joined: Wed Jul 17, 2013 1:44 am

Wed Jul 17, 2013 8:52 pm

Thanks for the reply. I think I found the patch on the wiki. Do I just want to install it where BoA is installed through Steam? I did that, and the folder that installed just looks like what Steam installed.

I guess I can post what the error messages say when I attempt to run it. The first one appears after pressing Play, and says "TListModels.Get Data container for models definitions has some discrepancies, for UID 38". After I hit okay, the second one appears, which says "Runtime error 216 at 0040393E", and appears after around 15 seconds. Have you ever gotten these errors before? Also, I no longer get the errors with the French characters anymore.

User avatar
Pocus
Posts: 24998
Joined: Wed Oct 19, 2005 7:37 am
Location: Lyon (France)

Thu Jul 18, 2013 10:06 am

You would be better to copy the Birth of America directory to another place, then apply the latest patch to this place, the error message about discrepancies should go away, it comes from a patching problem probably.

BOA1 is not supported anymore by the way, it has been superceded in all manners by BOA2 (WIA)
Image


Hofstadter's Law: "It always takes longer than you expect, even when you take into account Hofstadter's law."

User avatar
Franciscus
Posts: 4564
Joined: Fri Apr 20, 2007 8:31 pm
Location: Portugal

Thu Jul 18, 2013 4:48 pm

dingdongpo wrote:Thanks for the reply. I think I found the patch on the wiki. Do I just want to install it where BoA is installed through Steam? I did that, and the folder that installed just looks like what Steam installed.

I guess I can post what the error messages say when I attempt to run it. The first one appears after pressing Play, and says "TListModels.Get Data container for models definitions has some discrepancies, for UID 38". After I hit okay, the second one appears, which says "Runtime error 216 at 0040393E", and appears after around 15 seconds. Have you ever gotten these errors before? Also, I no longer get the errors with the French characters anymore.


Hi

You do not need the wiki to find the latest BoA patch, it's here in the forum:

http://www.ageod-forum.com/forumdisplay.php?104-BoA-1-latest-patch-Dernier-patch-publi%E9

My advice:

Uninstall completely, reinstall in a dedicated directory (ie c:\Ageod), and apply this latest patch

Cheers

dingdongpo
Conscript
Posts: 5
Joined: Wed Jul 17, 2013 1:44 am

Thu Jul 18, 2013 5:20 pm

Okay, the patch works! Thanks a bunch for all of the help! No more error messages, but now I'm asked for a serial key. I've seen other topics with the same problem, so how would I get a key? This is the Steam version, so I have no box that would contain it, and I wasn't given anything by Steam.

dingdongpo
Conscript
Posts: 5
Joined: Wed Jul 17, 2013 1:44 am

Sun Jul 21, 2013 9:59 pm

Is there any way at all to get a serial key that would work? I've looked over every document that was installed, and nothing! There are a few PDFs that are just manuals for the game play, and nothing has a serial key.

User avatar
ERISS
AGEod Guard of Honor
Posts: 1990
Joined: Mon Aug 23, 2010 10:25 am
Location: France

Wed Aug 07, 2013 10:27 pm

dingdongpo wrote:Is there any way at all to get a serial key that would work? I've looked over every document that was installed, and nothing has a serial key!

Maybe Steam sold you a game with no key:
Pocus wrote:If the publisher of BOA is really Strategy First, as indicated on Steam, then they should not be allowed to sell it by the way.

dingdongpo
Conscript
Posts: 5
Joined: Wed Jul 17, 2013 1:44 am

Wed Aug 07, 2013 10:54 pm

Yeah, I've pretty much decided I was sold a game without a key. The key usually comes in the box, right? Well, you don't get a box with steam, so that explains it.

Where can I acquire a key though? Is there anyway one of you guys could give me one?

Return to “BoA Technical support / Aide technique”

Who is online

Users browsing this forum: No registered users and 2 guests