AndrewKurtz
Posts: 1165
Joined: Tue Jan 30, 2007 2:49 am
Location: Greenville, SC

Windows 10

Mon Feb 13, 2017 11:26 pm

Does WWI Gold work under Windows 10? Any tips/tricks? Mine seems to lockup or CTD.

Was trying it again after many years on faster hardware.

User avatar
Random
AGEod Veteran
Posts: 745
Joined: Fri May 21, 2010 4:10 pm

Re: Windows 10

Tue Feb 14, 2017 5:38 pm

I don't own Win-10 but can run the game reliably in Win-8 but use Win-7.

What are your settings in the WW1G Configurator? If not already set, suggest the following:

- Do not install the game in any of the Program Files directories. Install it directly to the selected letter drive in its own unique folder as C:\World War One Gold. (or whatever). I use a partitioned H-D where the game lives quite happily on the E:\ drive in E:\World War 1 Gold.

- Select another resolution such as 1024 x 768 (default is Use Monitor Resolution as I recall) from the dropdown Screen Resolution menu.

- Try selecting "Lock" Full Screen mode box. I found this setting a problem when using Win-XP plus it means that you cannot Alt-Tab out of the game. That said, someone once told me that checking this box solved a number of graphics issues in newer OS but that has not been my experience.

- If using a NVidia card, set WW1G up so that the application manages the graphics. Not sure about other video card brands.

Obviously the usual Windows advice to Run as Administrator and setting the executable for emulating Win-XP apply.

Sorry cannot be more assistance but Good Luck.

-C

User avatar
Durk
Posts: 2187
Joined: Thu Apr 28, 2011 4:36 am
Location: Wyoming

Re: Windows 10

Sat Feb 25, 2017 5:15 am

In Window 10, run the compatibility mode. It will direct you to the correct setting, likely emulating Window Vista. Windows 10 is very flexible.

Return to “WW1 : La Grande Guerre 14-18”

Who is online

Users browsing this forum: No registered users and 1 guest