Enrigast
Conscript
Posts: 6
Joined: Sat Mar 11, 2006 6:08 pm

97 Debugger Detected?

Sat Nov 03, 2007 9:59 am

Hello, I have to reinstal my windos vista on my computer. I have reinstalled BOA from my security copy, I downloaded the game, but when I try to executed the game quick message, the almost can't be readen says something like "[97] debugger detected disabled it and restart aplication". I don't understand
what's the problem. I also do'nt know why the installation hasn't asked for my serial number at any time.
I also purchased American civil War and I can play it with no problem-

I'm sorry for my english my native language is spanish.

User avatar
Pocus
Posts: 24759
Joined: Wed Oct 19, 2005 7:37 am
Location: Lyon (France)

Sat Nov 03, 2007 6:15 pm

The problem happens when you install BOA or when you want to run it?

Do you have the problem each time you try to run BOA?
Image


Hofstadter's Law: "It always takes longer than you expect, even when you take into account Hofstadter's law."

Enrigast
Conscript
Posts: 6
Joined: Sat Mar 11, 2006 6:08 pm

Sat Nov 03, 2007 8:42 pm

The problem happens when I try to play the game when the installation has been completed

User avatar
8thTnCav
Private
Posts: 33
Joined: Sat Oct 20, 2007 5:51 am
Location: Dixie

Debugger error

Mon Jul 20, 2009 11:46 pm

I have this problem now, too. What is the fix? :confused:

User avatar
8thTnCav
Private
Posts: 33
Joined: Sat Oct 20, 2007 5:51 am
Location: Dixie

Tue Jul 21, 2009 12:15 am

Disregard. I just reapplied the last patch and it's working. What a relief...

Return to “BoA Technical support / Aide technique”

Who is online

Users browsing this forum: No registered users and 1 guest