Siegfroh
Major
Posts: 236
Joined: Sat Jun 27, 2015 4:30 pm
Contact: Website

new forum - attachments ?

Fri Oct 28, 2016 1:15 pm

I don't know why, but I can't attach images to my messages any more.

Yesterday, it still worked.

Some option I have to set somewhere ???

User avatar
Generalisimo
Posts: 4176
Joined: Wed Jun 07, 2006 10:03 pm
Location: Buenos Aires, Argentina
Contact: ICQ WLM

Re: new forum - attachments ?

Fri Oct 28, 2016 5:40 pm

Siegfroh wrote:I don't know why, but I can't attach images to my messages any more.

Yesterday, it still worked.

Some option I have to set somewhere ???

Attachments work, you can see many people posting them in the AAR forums... where did you want to post an attachment?

Siegfroh
Major
Posts: 236
Joined: Sat Jun 27, 2015 4:30 pm
Contact: Website

Re: new forum - attachments ?

Fri Oct 28, 2016 5:56 pm

If I try to add an attachment here in this thread, it doesn't work - no option to do it.

I came across this problem in the PON fora.

However, just right now, I have the option to add attachments in the Current games - Pride of Nations - Help improve PON subforum.

In the Current games - Pride of Nations forum, I cannot add attachments (I have checked it a moment ago).

It doesn' work in the Current games - Pride of Nations - PON AARs subforum either.

It does work in the Current games - Pride of Nations - PON Technical Support and Current games - Pride of Nations - PON Mods subfora.

I have no idea why it works in some fora, and in others not.

Siegfroh
Major
Posts: 236
Joined: Sat Jun 27, 2015 4:30 pm
Contact: Website

Re: new forum - attachments ?

Fri Oct 28, 2016 6:37 pm

I tried it with an old account, dating from 2011, which I had forgotten when I registered here as Siegfroh in 2015. :D

The same problem, and exactly the same fora in which I can add attachments and in which I cannot do it.

As a test, I registered today with a brand new account. With this new account, no problem at all, I receive the "attachments" option in all the fora without exception.

So maybe during the data transfer from the old to the new forum, some posting abilities of existing users got damaged ?

Can this be repaired, or shall I post under a new username ?

User avatar
Generalisimo
Posts: 4176
Joined: Wed Jun 07, 2006 10:03 pm
Location: Buenos Aires, Argentina
Contact: ICQ WLM

Re: new forum - attachments ?

Fri Oct 28, 2016 7:20 pm

You said you created a new account? which is the username of that account? so I can test it on my side too.

Siegfroh
Major
Posts: 236
Joined: Sat Jun 27, 2015 4:30 pm
Contact: Website

Re: new forum - attachments ?

Fri Oct 28, 2016 7:27 pm

The old one with the same problems as Siegfroh is Sans-Souci, the new, flawless one, is Sanssouci.

User avatar
Generalisimo
Posts: 4176
Joined: Wed Jun 07, 2006 10:03 pm
Location: Buenos Aires, Argentina
Contact: ICQ WLM

Re: new forum - attachments ?

Fri Oct 28, 2016 7:34 pm

Siegfroh wrote:The old one with the same problems as Siegfroh is Sans-Souci, the new, flawless one, is Sanssouci.

Ok, thanks, will check.
Anyway, be aware that even if you have the option to post attachments there with a new account, it goes directly to the moderation queue... so a moderator needs to approve your posts until you have enough "reputation".

User avatar
Generalisimo
Posts: 4176
Joined: Wed Jun 07, 2006 10:03 pm
Location: Buenos Aires, Argentina
Contact: ICQ WLM

Re: new forum - attachments ?

Fri Oct 28, 2016 7:46 pm

Ok, just checked newly registered users were allowed to post attachments because they went directly to the moderation queue... not anymore, thanks for report. :gardavou:

Now back to your post...
Siegfroh wrote:If I try to add an attachment here in this thread, it doesn't work - no option to do it.

I came across this problem in the PON fora.

However, just right now, I have the option to add attachments in the Current games - Pride of Nations - Help improve PON subforum.

In the Current games - Pride of Nations forum, I cannot add attachments (I have checked it a moment ago).

It doesn' work in the Current games - Pride of Nations - PON AARs subforum either.

It does work in the Current games - Pride of Nations - PON Technical Support and Current games - Pride of Nations - PON Mods subfora.

I have no idea why it works in some fora, and in others not.

You should be able to post attachments on:
-AAR related subforums
-Technical support subforums
-Mod subforums

Why you wanted to post an attachment on the general discussion? what exactly did you wanted to post that didn't belong to the specific subforums?

Siegfroh
Major
Posts: 236
Joined: Sat Jun 27, 2015 4:30 pm
Contact: Website

Re: new forum - attachments ?

Fri Oct 28, 2016 8:37 pm

Generalisimo wrote:Ok, just checked newly registered users were allowed to post attachments because they went directly to the moderation queue... not anymore, thanks for report.

Some people will hate men now ... :siffle:

Generalisimo wrote:Why you wanted to post an attachment on the general discussion? what exactly did you wanted to post that didn't belong to the specific subforums?

You never know - often there are problems or questions of some kind which are best explained with a screenshot than just with words.

The option to post attachments in Current games - Pride of Nations - PON AARs is now available to me (it wasn't before).

The option to post attachments in the main Current games - Pride of Nations forum is still missing.

Here an example why posting images in the main PON forum could be useful (posted before the change to the new forum software):

http://www.ageod-forum.com/viewtopic.php?f=250&t=50272

Siegfroh
Major
Posts: 236
Joined: Sat Jun 27, 2015 4:30 pm
Contact: Website

Re: new forum - attachments ?

Fri Oct 28, 2016 8:39 pm

Siegfroh wrote:
Generalisimo wrote:Ok, just checked newly registered users were allowed to post attachments because they went directly to the moderation queue... not anymore, thanks for report.

Some people will hate men now ... :siffle:

Generalisimo wrote:Why you wanted to post an attachment on the general discussion? what exactly did you wanted to post that didn't belong to the specific subforums?

You never know - often there are problems or questions of some kind which are best explained with a screenshot, or better than just with words.

The option to post attachments in Current games - Pride of Nations - PON AARs is now available to me (it wasn't before).

The option to post attachments in the main Current games - Pride of Nations forum is still missing.

Here an example why posting images in the main PON forum could be useful (posted before the change to the new forum software):

http://www.ageod-forum.com/viewtopic.php?f=250&t=50272

User avatar
Generalisimo
Posts: 4176
Joined: Wed Jun 07, 2006 10:03 pm
Location: Buenos Aires, Argentina
Contact: ICQ WLM

Re: new forum - attachments ?

Fri Oct 28, 2016 9:13 pm

Yes, the images are "limited" to those areas as part of all the measures we took to increase security... and also, sadly, the size of the forum attachments folder was getting really out of hand, many GBs already an increasing everyday...

So, the option is still there, just limited to the most important areas where you will need them... but anyway, I will talk with the rest of the team about it. :niark:

Siegfroh
Major
Posts: 236
Joined: Sat Jun 27, 2015 4:30 pm
Contact: Website

Re: new forum - attachments ?

Fri Oct 28, 2016 9:47 pm

Generalisimo wrote:sadly, the size of the forum attachments folder was getting really out of hand, many GBs already an increasing everyday...

To reduce the quantity a bit, you could - if the forum software allows - set an expiring date (one or two years) to all images, except those tagged by the contributor as "worth to be kept forever", because they form part of How-to's or AARs.

Return to “General discussions”

Who is online

Users browsing this forum: No registered users and 2 guests