Page 1 of 1

Can't upgrade

Posted: Tue Feb 02, 2016 2:19 am
by Hrothgar
I have a problem with patches for two AGEOD games: Thirty Years War, and Wars of Napoleon. I try to keep my "C" drive from getting overloaded, so I install programs to my "D" drive. All of my AGEOD games are on that drive. AJE, CWII, PoN, RUS, and RoP all update perfectly. However, TTY and WoN won't update. When I run the Update from the game's start screen, I get a message that I don't have the game installed, so it won't download the patch.

When I manually download the patch and try to run it, I again get a message that I don't have the game installed, so the patch does not run.

As I said, all other AGEOD game patches run as they should. Only these two refuse to patch.

I'd appreciate any help I can get upgrading these two games.


Posted: Tue Feb 02, 2016 2:50 am
by jack54
Hi Hrothgar,

I'm not sure this will work but try running the manual update from the D drive. Just a guess... good luck.

Posted: Tue Feb 02, 2016 9:15 am
by Pocus
For issues regarding the update in the launcher, try contacting the Helpdesk:

Posted: Tue Feb 02, 2016 3:21 pm
by Hrothgar
I finally did get the manually downloaded TYW patch from this page to work, but the WoN patch won't run--even when I paste the patch inside the WoN folder and try to run it from there [Thanks, jack54, for the suggestion, but I had tried that already. I too would have thought that would work.]

Thanks, Pocus, for the email address. I've emailed support. Hope they can help. It's just strange that all the other AGEOD games update with no problems.

Posted: Wed Feb 03, 2016 10:43 pm
by Hrothgar
Support straightened me out. Game patched, everything works fine. Thanks.

Posted: Thu Feb 04, 2016 5:12 pm
by Pocus
That's perfect, may your gaming sessions be fine now!