Paule3000
Corporal
Posts: 47
Joined: Tue Dec 03, 2013 7:53 pm
Location: Cologne, Germany

Console won't open

Fri Apr 03, 2015 1:19 am

When I try to open the console by pressing the tilde key, nothing happens. In other programs the key works just fine...

What can I do?


edit: I'm using RC9

User avatar
Pocus
Posts: 25369
Joined: Wed Oct 19, 2005 7:37 am
Location: Lyon (France)

Fri Apr 03, 2015 8:51 am

This is the key under ESCAPE, you confirm it's working with another Ageod game, but it would make no sense, the code is shared here.
Image


Hofstadter's Law: "It always takes longer than you expect, even when you take into account Hofstadter's law."

Paule3000
Corporal
Posts: 47
Joined: Tue Dec 03, 2013 7:53 pm
Location: Cologne, Germany

Fri Apr 03, 2015 9:45 am

Sorry about the misunderstanding, I was wrong calling it tilde, because that's this one: "~", as I know now. The key that I really meant is in fact the "^"-key directly under Escape. I checked EAW, where I can't open the console, too. But I know for sure that it worked not too long ago. Don't know what happened in the meantime, but in other programs the key works just fine.


edit: I tried the Vanilla 1.04 instead of 1.05 beta RC9 with the same result.
-- When the going gets weird, the weird turn pro.

Ironclad
Sergeant
Posts: 81
Joined: Thu Jan 11, 2007 2:23 pm

Sun Apr 05, 2015 5:18 pm

That key doesn't access the console for me either but the number sign key does (UK keyboard).

Return to “CW2 Technical support / Aide technique”

Who is online

Users browsing this forum: No registered users and 2 guests