Offworlder
Brigadier General
Posts: 405
Joined: Mon Nov 12, 2007 1:56 pm
Location: Malta

Problems with a fresh install and latest patch

Thu Aug 10, 2017 4:52 pm

I had posted the message below in the patch thread... I understand that I'm not alone having this problem

Offworlder wrote:Tried a fresh install from the original box game, but I'm having trouble with the update as I'm getting the message -

'Setup has detected that you already have 104.5 for Pride of Nations on your system click next only if you wish to reinstall 1.045 for Pride of Nations. Please note that if your original installer was created after this update installer, your serial number may not work with this update.'

I had already installed the update on the game but I suspected that I had some corrupt files, so I deleted the game and made a fresh install. However now I can't proceed as the serial number on the box is not accepted by the game. What should I do?

Thanks in advance!

Taillebois
General
Posts: 507
Joined: Sat Nov 01, 2008 8:09 pm

Re: Problems with a fresh install and latest patch

Fri Aug 11, 2017 11:28 am

Me too.

I have a DVD - "Military Strategies II" with PON on it.

First attempt did the update but it wouldn't work - flashing screens and freeze on selecting a scenario.

So, I uninstalled, and now it won't accept the serial number from the DVD .

Offworlder
Brigadier General
Posts: 405
Joined: Mon Nov 12, 2007 1:56 pm
Location: Malta

Re: Problems with a fresh install and latest patch

Fri Aug 18, 2017 6:01 am

So anyone can help?

User avatar
loki100
AGEod Guard of Honor
Posts: 2004
Joined: Sun Aug 14, 2011 4:15 pm
Location: Glasgow
Contact: Website Twitter

Re: Problems with a fresh install and latest patch

Fri Aug 18, 2017 7:08 am

I'd suggest open a formal request with Matrix - at: http://www.matrixgames.com/support/

they are good at resolving these legacy problems but it may need them to change your keys or whatever.

I had this with AJE and they sorted it out really quickly

Offworlder
Brigadier General
Posts: 405
Joined: Mon Nov 12, 2007 1:56 pm
Location: Malta

Re: Problems with a fresh install and latest patch

Fri Aug 18, 2017 1:05 pm

Thanks Loki

will try it out!

Return to “PON Technical Support / Aide Technique”

Who is online

Users browsing this forum: No registered users and 1 guest