billreceiver
Civilian
Posts: 2
Joined: Sat Feb 16, 2013 2:20 am

The 1.05 patch does not find the installed AJE

Mon Feb 29, 2016 5:35 am

Hello.

I'm referring to the sticky post "Notice regarding players without valid SN to apply 1.05 patch(es)" in this AJE-Forum.
I bought AJE on CD and can't install the 1.05 Patch, the installer doesn't find the installed game.

Since this is my first post I can't send personal mails (as requested in the post).

I shall not publish my private name or my email adress in an open forum, so please tell me how to supply this information privately.

User avatar
Franciscus
Posts: 4564
Joined: Fri Apr 20, 2007 8:31 pm
Location: Portugal

Mon Feb 29, 2016 7:45 am

Hi
Send an email to Franciscus dot gamer at yahoo dot com, please

Regards
[SIGPIC][/SIGPIC]

User avatar
Pocus
Posts: 25026
Joined: Wed Oct 19, 2005 7:37 am
Location: Lyon (France)

Mon Feb 29, 2016 11:50 am

You should also obfuscate your serial key, nobody needs it to solve a problem with our games.
Image


Hofstadter's Law: "It always takes longer than you expect, even when you take into account Hofstadter's law."

billreceiver
Civilian
Posts: 2
Joined: Sat Feb 16, 2013 2:20 am

Mon Feb 29, 2016 1:58 pm

deleted by OP

User avatar
BigDuke66
General
Posts: 500
Joined: Fri Dec 11, 2009 2:06 pm

Re: The 1.05 patch does not find the installed AJE

Fri Aug 03, 2018 6:13 am

Have to bring this up again as I have the same problem.
The sticky thread titles "players without valid SN", as I installed & started 1.0 the serial is obviously valid.
What is wrong with Patch 1.05 that it doesn't find the AJE installation?
Do the paths to the installation have to be set manually in the registry?
"Spread word to every slave, that even the mighty republic bleeds when struck!"
Join the Napoleonic Wargame Club
Join the American Civil War Game Club
Join the The Blitz Wargaming Club

User avatar
Random
AGEod Veteran
Posts: 764
Joined: Fri May 21, 2010 4:10 pm

Re: The 1.05 patch does not find the installed AJE

Fri Aug 03, 2018 6:26 am

This happened to me as I had purchased the pre-release version that included the Spartacus DLC from the Paradox days and thethen new v1.05 patch could not find the game. Tech support solved the issue in less than 24-hours so I recommend raising a support ticket and providing proof of purchase if necessary.

Older versions of PON suffered from similar problems with updates and installing the Struggle for Africa DLC.

-C

Return to “AJE Technical support / Aide technique”

Who is online

Users browsing this forum: No registered users and 3 guests