nickg
Civilian
Posts: 4
Joined: Mon Sep 21, 2015 3:33 pm

Game crashes every 1-3 turns

Mon Sep 21, 2015 3:53 pm

Getting incredibly frustrated.


Playing on steam version. Single player only.


I am playing as Vitellus (the blue one that starts in France) in the year of the 4 emperors (the 25 turn one) in base AJE game.

I am attaching my dx diag for computer specs.

I have run the executable directly and via steam also tried right clicking and run as administrator.


I have attempted to follow instructions provided in the sticky, however the uploader tells me the zip files containing my scripts and my savegame are too large.
Attachments
Logs.zip
(778.77 KiB) Downloaded 33 times

[The extension txt has been deactivated and can no longer be displayed.]


User avatar
Franciscus
Posts: 4564
Joined: Fri Apr 20, 2007 8:31 pm
Location: Portugal

Mon Sep 21, 2015 4:31 pm

Hi

Sorry to hear about your troubles.

Crashes reported for AJE are rare, and usually related either to Windows or AV software.

I see you are running Vista.

My suggestions:

- run the game always as administrator

- turn OFF Windows UAC

- make sure your Antivirus software is not scanning in real time any of the game folders.

Regards
[SIGPIC][/SIGPIC]

nickg
Civilian
Posts: 4
Joined: Mon Sep 21, 2015 3:33 pm

Mon Sep 21, 2015 5:38 pm

Thanks for the response. UAC is disabled, and I am going to try playing for a bit with my AV turned off.


-Nick

nickg
Civilian
Posts: 4
Joined: Mon Sep 21, 2015 3:33 pm

Mon Sep 21, 2015 9:31 pm

Still crashes, but a little less often from what i can tell. Any other suggestions I can try?

User avatar
Durk
Posts: 2223
Joined: Thu Apr 28, 2011 4:36 am
Location: Wyoming

Tue Sep 22, 2015 5:11 am

Just suggestions, not maybe solutions.
Always start fresh, that is, if your computer is just hanging around, restart then play.
You might try the compatibility mode in Windows to troubleshoot best match?

nickg
Civilian
Posts: 4
Joined: Mon Sep 21, 2015 3:33 pm

Tue Sep 22, 2015 1:39 pm

Probably should get off of vista eventually but disabling the file index service seems to have improved the situation greatly. Since the engine writes files constantly my guess is the OS is trying to grab the file and search index it before the i/o stream closes properly.

Return to “AJE Technical support / Aide technique”

Who is online

Users browsing this forum: No registered users and 1 guest