User avatar
Erik Springelkamp
Brigadier General
Posts: 411
Joined: Sat Dec 03, 2011 2:40 pm
Location: Groningen, NL

Demo game doesn't load

Sat Dec 03, 2011 2:47 pm

I have downloaded the demo, installed it, but when I start the game, it runs for a few seconds (see the hourglass icon), and then it stops.

I had exactly the same thing with the demo for Napoleon's Campaign.

I do use an unusual Windows version: Windows Server 2003, and some games warn me that the version of windows is not supported, but in practice all these games run OK, as Server 2003 is almost equivalent to XP for gaming purposes.

It seems the AGEOD engine refuses to run on my machine.

Any hints on what to do?

User avatar
Confederate
Lieutenant
Posts: 104
Joined: Wed Nov 30, 2011 12:32 am
Location: USA

Sat Dec 03, 2011 3:03 pm

Get XP or higher ;)
- Confederate

User avatar
Erik Springelkamp
Brigadier General
Posts: 411
Joined: Sat Dec 03, 2011 2:40 pm
Location: Groningen, NL

Sat Dec 03, 2011 7:48 pm

Confederate wrote:Get XP or higher ;)


Well, Server 2003 (NT 5.2) is higher than XP (NT 5.1), thank you very much.

Do you know anything else useful?

User avatar
Pocus
Posts: 25229
Joined: Wed Oct 19, 2005 7:37 am
Location: Lyon (France)

Mon Dec 05, 2011 9:56 am

Sorry, AGEOD games don't work well with most NT server computers.
Image


Hofstadter's Law: "It always takes longer than you expect, even when you take into account Hofstadter's law."

Return to “RUS Technical support / Aide technique”

Who is online

Users browsing this forum: No registered users and 1 guest