User avatar
Person of Interest
Posts: 168
Joined: Wed Apr 25, 2012 11:36 pm
Location: Kentucky

Trouble getting 1.03a to install

Wed Apr 25, 2012 11:43 pm

I have a Steam and Impulse vesion of RoP patched to 1.02 but I can't get the newest patch to install. I install it and it appears to have been successfully applied but when I start the game it still shows 1.02. I have tried to update both versions of the game and neither are able to update. I am at a complete loss. Can someone help me with this?

ribaluigi
Sergeant
Posts: 70
Joined: Mon Nov 28, 2011 11:51 am

Thu Apr 26, 2012 4:14 pm

Person of Interest wrote:I have a Steam and Impulse vesion of RoP patched to 1.02 but I can't get the newest patch to install. I install it and it appears to have been successfully applied but when I start the game it still shows 1.02. I have tried to update both versions of the game and neither are able to update. I am at a complete loss. Can someone help me with this?


I'm not sure if I can help but this is what I know for Steam. When your problem occourred to me in my case was just a problem of choosing the correct directory. In fact, it happened to me to choose the wrong path:
...\Steam\steamapps\common\rise of prussia\ROP

You have to choose in the patch installation process the following path:
...\Steam\steamapps\common\rise of prussia

Please tell me if this does or does not work for you.

Luigi

User avatar
Person of Interest
Posts: 168
Joined: Wed Apr 25, 2012 11:36 pm
Location: Kentucky

Thu Apr 26, 2012 6:08 pm

Success! I was simply choosing common\rise of prussia and trying to apply the patch but by doing that some extra extentions to the path are automatically added which screws it up. I had to manually backspace over the path to remove them until only common\rise of prussia was showing. I spent over an hour yesterday trying to get the patch to apply with no success and even read your answer to another thread about this but I had never removed the automatically added extensions to the path. Thank you very much for your help. This was really driving me crazy. I don't remember having this trouble when I updated to 1.02.

ribaluigi
Sergeant
Posts: 70
Joined: Mon Nov 28, 2011 11:51 am

Fri Apr 27, 2012 3:07 am

I'm happy it worked. Actually, I think it is a common problem. Maybe it is better to stick on the patch update the instruction to install the patch with the right path.

Best,

Luigi

Return to “ROP Technical support / Aide technique”

Who is online

Users browsing this forum: No registered users and 1 guest