ETF
Sergeant
Posts: 82
Joined: Wed Sep 03, 2014 9:10 pm

Is the 1.4 or 1.45 patch all inclusive?

Sun Aug 06, 2017 6:57 pm

Can't see to get my Gamers gate 1.01 to work with either the 1.4 or 1.45. Do I need a milestone patch? 1.2, 1.3?

User avatar
loki100
AGEod Guard of Honor
Posts: 1977
Joined: Sun Aug 14, 2011 4:15 pm
Location: Glasgow
Contact: Website Twitter

Re: Is the 1.4 or 1.45 patch all inclusive?

Sun Aug 06, 2017 8:17 pm

You shouldn't. Others have reported problems with a GG installation but its not universal. Mine is from GG and patched to 1.4.5 with no problems (which is no re-assurance if you are having problems).

Best to post the actual issue you are having and any messages etc in the tech support forum

User avatar
Random
AGEod Veteran
Posts: 745
Joined: Fri May 21, 2010 4:10 pm

Re: Is the 1.4 or 1.45 patch all inclusive?

Sun Aug 06, 2017 9:12 pm

ETF wrote:Can't see to get my Gamers gate 1.01 to work with either the 1.4 or 1.45. Do I need a milestone patch? 1.2, 1.3?

I would really encourage you to open a ticket with Tech Support over at the Matrix site. I have a Paradox version of PON that gave nothing but problems when updating or adding the DLC titles but the last round of issues on a new computer were addressed quickly by the tech support people and I cannot praise them too much.

Open a ticket, be specific with the issues that you're having and include screen shots and/or log files that explain your problems.

Good Luck.

-C

User avatar
Pocus
Posts: 24723
Joined: Wed Oct 19, 2005 7:37 am
Location: Lyon (France)

Re: Is the 1.4 or 1.45 patch all inclusive?

Thu Aug 10, 2017 9:16 am


Return to “Pride of Nations”

Who is online

Users browsing this forum: No registered users and 1 guest