bobbob
Corporal
Posts: 57
Joined: Sun Nov 26, 2006 11:57 pm

Sat Jun 25, 2011 1:41 pm

Has 101g been posted in these forums or is it still f

montgomeryjlion
Captain
Posts: 177
Joined: Sat Mar 06, 2010 4:18 am

Sat Jun 25, 2011 1:44 pm

It's still f here, g is over on the Paradox forum.

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Sat Jun 25, 2011 4:30 pm

deleted

Amadeus
Corporal
Posts: 45
Joined: Mon Nov 17, 2008 8:00 am

Sun Jun 26, 2011 10:04 am

Hmm, Vanilla and 1.01f were quite fine. 1.01g crashes now. Is it possible to catch the 1.01g Update instead of the newest one.

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Sun Jun 26, 2011 10:40 am

deleted

User avatar
Hohenlohe
Posts: 588
Joined: Sun Feb 19, 2006 4:24 pm
Location: Munich

Sun Jun 26, 2011 11:14 am

Gray_Lensman wrote:Clarify? I haven't seen any reports just yet in regards to v1.01g crashes.
edit> reading thru some ambiguous v1.01g crash reports on the Paradox site now.



As far as I know v1.01g is the newest one. :confused:
Is there a quickfix or something?


As I has only installed the current beta, I do not know if there are any problems with it, but I assume that if some people has tried to use older saves then it would explain some crashes. I had some problems because I aknowledged too late that there are totally new changes especially to the models section and eventually the structures section and in my old save games I had changed too much.

Thus it would be very wise to read the instructions given by Phil and then follow them step by step and it is very useful to delete the whole saves.
So you should install a totally fresh install and then apply the new beta patch...

just my sixpence...

Hohenlohe
R.I.P. Henry D.

In Remembrance of my Granduncle Hans Weber, a Hungaro-German Soldier,served in Austro-Hungarian Forces during WWI,war prisoner, missed in Sibiria 1918...

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Sun Jun 26, 2011 11:19 am

deleted

goodwood
Lieutenant
Posts: 136
Joined: Thu May 03, 2007 3:28 pm
Location: Toongabbie Vic Oz

Sun Jun 26, 2011 11:27 am

Is this happening to others, since 1.01g the program crashes every couple of turns when minimizing. Never had this problem in previous versions. completely loses save. I have to recover save the back up file.
Happily Grumpy:siffle:

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Sun Jun 26, 2011 11:29 am

deleted

User avatar
Ebbingford
Posts: 6078
Joined: Sun Oct 14, 2007 5:22 pm
Location: England

Sun Jun 26, 2011 11:34 am

I'm playing along quite happily, minimizing to read forums and post, no problems with 1.01g for me :thumbsup:

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Sun Jun 26, 2011 11:42 am

deleted

goodwood
Lieutenant
Posts: 136
Joined: Thu May 03, 2007 3:28 pm
Location: Toongabbie Vic Oz

Sun Jun 26, 2011 11:53 am

I should qualify my comment, the game returns to the main menu.
Happily Grumpy:siffle:

User avatar
Ebbingford
Posts: 6078
Joined: Sun Oct 14, 2007 5:22 pm
Location: England

Sun Jun 26, 2011 12:02 pm

I minimise and check the forum before I hit "end turn".

I have just tried to have it processing and then reading this, without minimising it. Window button on the keyboard and then clicking on this tab, but it seems to stop processing if not on top. I have got the "CPU sleep mode" option in system checked though. If unchecked it will probably work ok, I will try it in a minute.

goodwood
Lieutenant
Posts: 136
Joined: Thu May 03, 2007 3:28 pm
Location: Toongabbie Vic Oz

Sun Jun 26, 2011 12:15 pm

I should qualify my comment, the game returns to the main menu.
clicking resume this what happens. I have transferred the b/up files a couple of times after this message. see att. Its getting a little frustrating
Attachments
Untitled.jpg
Happily Grumpy:siffle:

User avatar
count taaffe
Sergeant
Posts: 97
Joined: Wed Jan 28, 2009 12:49 pm

Sun Jun 26, 2011 2:13 pm

goodwood wrote:I should qualify my comment, the game returns to the main menu.


I have the same problem here... :bonk:

User avatar
Ebbingford
Posts: 6078
Joined: Sun Oct 14, 2007 5:22 pm
Location: England

Sun Jun 26, 2011 4:38 pm

Ebbingford wrote:I minimise and check the forum before I hit "end turn".

I have just tried to have it processing and then reading this, without minimising it. Window button on the keyboard and then clicking on this tab, but it seems to stop processing if not on top. I have got the "CPU sleep mode" option in system checked though. If unchecked it will probably work ok, I will try it in a minute.


Yes, it processes fine, I can check the forum while the turn is processing.

Von Thoma
Conscript
Posts: 6
Joined: Sun Jun 26, 2011 4:48 pm

Sun Jun 26, 2011 4:51 pm

... I am 100% sure there is a major bug in Ver G ...

when a siege battle occurs and there are mor than 2 nations and some other parameters IT CRASHES TO 100% ...

anyone a HOTFIX for that ?

THANKS

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Sun Jun 26, 2011 4:55 pm

deleted

Von Thoma
Conscript
Posts: 6
Joined: Sun Jun 26, 2011 4:48 pm

Sun Jun 26, 2011 5:03 pm

... so sometimes it works, as maybe the AI didn't decide to attack ... but most of the time it crashes ... managed to advance two turn.

At the Paradox Forum three others have the same problem ...

here we go ... wish you luck
Attachments
AlexV.rar
(1.37 MiB) Downloaded 89 times


goodwood
Lieutenant
Posts: 136
Joined: Thu May 03, 2007 3:28 pm
Location: Toongabbie Vic Oz

Sun Jun 26, 2011 5:14 pm

g'day again I reported problems earlier with minimizing returning to main menu. Having many crashes by May1850. I uninstalled the game and did a fresh install, d/l the patch again. I have quickly played 3 game to May and minimizing each time while processing turn happily, no crashes. :)
Happily Grumpy:siffle:

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Sun Jun 26, 2011 6:39 pm

deleted

Von Thoma
Conscript
Posts: 6
Joined: Sun Jun 26, 2011 4:48 pm

Sun Jun 26, 2011 9:32 pm

Gray_Lensman wrote:Von Thoma:

You're issue is confirmed, but Pocus himself is gonna have to root the problem out. I did have to run it more than once to have it occur which is not usually the case.

With game stopping bugs, v1.01g is definitely NOT ready for prime time yet and maybe v1.01f is still the one recommended for normal play.

edit> I've now reverted back to v1.01f myself

For Pocus info:

Since it goes back to the main menu, it appears to possibly abort the normal error pointers writing in the associated log files. For example, it indicated at the top of the ScriptReport.txt file that there was an error, but I could not find it anywhere, NOR was the line where it occured pointed out in the !Main log.txt file which is usually the case. I attempted a manual search, but came up empty.

Also, replaying Von Thoma files multiple times, there are different error results depending on AI gameplay choices with one specifically pointing to a ApplyCreateStruc command on Line 7778 of the ScriptReport.txt file for the Coaling Station Lagos in region Lagos.


aaah yes forgot that about Lagos was already in the F Version, you have to delete that event in the GBR events ...
better delete everything in GBR what is associated with Lagos :-) ...
I had to do it, so that I could continue my game till 1862 , that bug was already in the F Version ...
so G has still that Lagos script bug and the new siege check bug ,
as that siege check couldn't be solved with script editing, it is a game breaker !

So we have to wait at least for H Version :-(

Wish all a good night !

User avatar
Gray_Lensman
Posts: 497
Joined: Mon Jun 18, 2007 4:04 am
Location: Who is John Galt?

Mon Jun 27, 2011 12:47 am

deleted

Return to “Pride of Nations”

Who is online

Users browsing this forum: No registered users and 6 guests