Hanno
Private
Posts: 36
Joined: Mon Jan 05, 2009 10:28 pm

Multilplayer problems still in 1.06a

Sat Feb 21, 2009 9:38 pm

Dear Calvinus,

last week, we tried another multiplayer match, and the syncro error in diplomacy was gone. But since Version 1.00, we had the situation that troops were ordered to move, move into the enemy hex and no combat is initiated. They are not recognized moving into the enemy hex. Both friendly and enemy troops are then in the same hex. This happens usually after 1-5 plotted moves. So multiplayer is still unplayable currently. This feature should work soon, I think.

In our example, early August 1914 the Entente has initiative. Russian Warplan against the Austrians, the 3rd Army ist activated (after the main army activations) and moves the 3 hexes into Lemberg. Three times the reproducable error of entering the hex and no combat. Game is then fully out of sync.

The two MP saves follow soon. Fabian CP, Hanno Entente

Hanno
Private
Posts: 36
Joined: Mon Jan 05, 2009 10:28 pm

Savegames

Mon Feb 23, 2009 1:41 am

Here are the savegames:

Hanno Entente, Fabian CP

To get the repeatable error, first activate french 1st army (do anything) then switch to the russian front and activate the (3rd?) army, which could march into Lemberg. After plotting and executing this, both the russian and Austrian troops will end up in the same hex and no battle.
Attachments
SaveGame_Hanno_Save.rar
(375.64 KiB) Downloaded 110 times
Early August 1914 -FabHan.zip
(430.56 KiB) Downloaded 112 times

User avatar
calvinus
Posts: 4679
Joined: Mon Dec 19, 2005 4:52 pm
Location: Italy
Contact: Website

Mon Feb 23, 2009 8:15 am

Ok, I will do the test as soon as possible.
Thanks, Calvinus.

User avatar
calvinus
Posts: 4679
Joined: Mon Dec 19, 2005 4:52 pm
Location: Italy
Contact: Website

Sat Mar 07, 2009 4:58 pm

Ok I did some tests:

1) I first had to correct the SAV files, because both of them had the Entente as "human" player

2) Then I played your save(s), without no loss of battle synchro... I founght the whole August 1914. No problem.

3) So I started everything from zero, new game. I fought the whole pre-turn + turn... :blink:

The only one problem has been a loss of synchro due to a Reaction. So I suggest you to avoid the Reactions...

Otherwise it's a connection problem that causes the loss of battle synchro.

I will investigate again later.

Thanks,
Calvinus.

Return to “Help improve WW1!”

Who is online

Users browsing this forum: No registered users and 1 guest