rsa359581
Conscript
Posts: 5
Joined: Sun Aug 17, 2014 7:13 am

Screen flickers throughout game

Sun Aug 17, 2014 7:18 am

I have tried to play this game ever since I purchased it, but have never been able to. I have a Win7 64 computer, with an Nvidia GeForce TI 550 installed. I have updated my drivers, etc. But every time I try to play the game, the screen flickers roughly every five seconds or so. I have tried every thing I can to resolve this issue, and have read through other threads, but haven't found a solution. Any ideas?

User avatar
xaal
Posts: 2
Joined: Fri Jul 18, 2008 11:11 pm

Sun Aug 31, 2014 6:00 pm

rsa359581 wrote:I have tried to play this game ever since I purchased it, but have never been able to. I have a Win7 64 computer, with an Nvidia GeForce TI 550 installed. I have updated my drivers, etc. But every time I try to play the game, the screen flickers roughly every five seconds or so. I have tried every thing I can to resolve this issue, and have read through other threads, but haven't found a solution. Any ideas?



I have exactly the same problem.

User avatar
fred zeppelin
Colonel
Posts: 366
Joined: Fri Apr 27, 2012 2:29 pm

Mon Sep 01, 2014 1:29 am

rsa359581 wrote:I have tried to play this game ever since I purchased it, but have never been able to. I have a Win7 64 computer, with an Nvidia GeForce TI 550 installed. I have updated my drivers, etc. But every time I try to play the game, the screen flickers roughly every five seconds or so. I have tried every thing I can to resolve this issue, and have read through other threads, but haven't found a solution. Any ideas?


What is your v-sync setting in the game Configurator? If you have "disable v-sync" checked, try unchecking it.

rsa359581
Conscript
Posts: 5
Joined: Sun Aug 17, 2014 7:13 am

Mon Sep 01, 2014 3:59 am

fred zeppelin wrote:What is your v-sync setting in the game Configurator? If you have "disable v-sync" checked, try unchecking it.


I have it unchecked already. So I check it, disabling v-sync, and that seems to have solved the problem. Thanks, Fred!

Everard
Civilian
Posts: 1
Joined: Fri Sep 05, 2014 5:01 pm

Fri Sep 05, 2014 5:05 pm

rsa359581 wrote:I have tried to play this game ever since I purchased it, but have never been able to. I have a Win7 64 computer, with an Nvidia GeForce TI 550 installed. I have updated my drivers, etc. But every time I try to play the game, the screen flickers roughly every five seconds or so. I have tried every thing I can to resolve this issue, and have read through other threads, but haven't found a solution. Any ideas?


I too had the same problem in this and a few other games. I discovered that it is caused by some other program or programs running in the background, taking the focus away from the game for fractions of a second, then giving it back. Try shutting down everything not needed, especially web browsers. I had a program called Speedfan that monitors and adjusts my system fans, and when I shut that down, the flickering stopped. Good luck!

Return to “WW1 Technical support / Aide technique”

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests