Page 1 of 1

Need help badly....

Posted: Sun Jul 27, 2014 9:33 pm
by H Gilmer3
I sent an email to and it did not go through.

The other day I tried to start BoA2: WiA. It said the WIA.exe file was missing. So, I deleted and reinstalled. Still missing.

I've run into this before, I believe, when the virus program decided that an exe file was a bad file and would not allow it to be installed. I'm not saying this is the reason, but it could be the reason.

I have Win 7.

Help please.

Posted: Sun Jul 27, 2014 10:14 pm
by H Gilmer3
Verified. I just did a full reinstall. I used deinstall from the control panel and reinstalled for files downloaded today.

If I press launch straight from the screen that says install successful, it loads up. After I exit and I try to use the icon to bring it back up, the computer tells me it cannot find WIA.exe.

Posted: Mon Jul 28, 2014 2:03 am
by Durk
Does your verified message indicate you solved the problem? I am guessing not.

I used Windows 7 for awhile, now using Windows 8. Two solutions:
1. Turn off your virus protection, install the game, then turn protection back on.
2. My Windows has a hidden option I can click to override the virus protection.

Also, are you installing as an administrator? In Windows 7 and 8 you cannot make changes as a normal user. You are cut out from making any changes.
So, right click on the installation program, select run as an administrator.

See if this works for you.

Posted: Mon Jul 28, 2014 2:31 am
by H Gilmer3
I just made sure I did it as administrator. No go. I made it install not in the x86 path that is the default, because that sometimes would mess people up. I guess my next try will be to install it while my virus program is not on. I do not know why it went years for not recognizing it as a problem file unless some recent update reclassified it.

Your windows is windows 8? It has a hidden option? Or is that in Win 7 as well?

The funny thing is due to some kind of giveaway or promotion, I now have two serial #s. I had forgotten that until I recently noticed.

Posted: Mon Jul 28, 2014 2:47 am
by Durk
I do not remember exactly Windows 7 options. If you have this option, when you first run the install it will say, Windows is blocking an unsafe program. Then you expand and have the option.

Yes, avoid x86. I use the Games folder.

Please try turning off virus program. If you are nervous, just shut down your internet, but as long as you are not doing anything, it is safe.

Posted: Mon Jul 28, 2014 2:48 am
by H Gilmer3
This is the error message.


I guess I'll wait until the weekend....

Posted: Mon Jul 28, 2014 2:52 am
by H Gilmer3
to work on this. Next weekend. Sick of messing with it. I bought the original from Ageod because I have the orginal install method, then gamersgate gave me a free version for buying one of Paradox games while Ageod was still affiliated like CK2 or something.

I installed from both ways. Neither has worked. I have yet to try it with the Malware/virus protection off, but since I have tried 4-5 times already, going to take a break until tomorrow.

Posted: Mon Jul 28, 2014 3:20 am
by Durk
A break is warranted. When you return, try without virus protection on and with Ageod original version.

Posted: Mon Jul 28, 2014 10:15 am
by Pocus is more and more deprecated, try contacting Slitherine Helpdesk at, they are very good with these kind of installations problems, much better than me.

Posted: Mon Jul 28, 2014 12:56 pm
by H Gilmer3
Sweet. Thanks, Pocus. The funny thing is I crank up every title i own about every 2 months and check to see it has the latest patch. This time was the 1st time I had any problems with any of them.

Posted: Tue Jul 29, 2014 12:36 am
by H Gilmer3
Tried with virus protection off, had the same problem. Kicking it up a notch to Slitherine support.

Posted: Tue Jul 29, 2014 2:31 am
by H Gilmer3
I messed up. I tried it with malware protection off. I figured that out when my virus protection said it needed updating. Then my virus protection is blocking it. It gave me a popup message and a way to submit it.But, until they analyze it, it will not let me run the program with virus protection on. It just moved it to "the chest" which is some kind of quarantine obviously.

Stupid, stupid, stupid if them. Why do they think it is a virus?

Posted: Tue Jul 29, 2014 2:39 am
by H Gilmer3
Boom! Fixed it finally.