User avatar
Durk
Posts: 2678
Joined: Thu Apr 28, 2011 4:36 am
Location: Wyoming

Distant Unload causes crash

Fri Oct 07, 2011 3:39 am

With the newest hotfix update, I am having difficultly using distant unload feature. Sometimes if I change the sequence of loading, it works. Other times the game just crashes.
I do not yet have a save because in the game I am playing, I simply landed in a port instead, as I was experimenting.
Next time this happens I will capture a save.

User avatar
lodilefty
Posts: 7578
Joined: Sat Aug 11, 2007 3:27 pm
Location: Finger Lakes, NY GMT -5 US Eastern

Fri Oct 07, 2011 2:08 pm

Durk wrote:With the newest hotfix update, I am having difficultly using distant unload feature. Sometimes if I change the sequence of loading, it works. Other times the game just crashes.
I do not yet have a save because in the game I am playing, I simply landed in a port instead, as I was experimenting.
Next time this happens I will capture a save.


Yes. We have a "pre-beta" version that has fixed this. :w00t:

Thank you! :thumbsup:
Always ask yourself: "Am I part of the Solution?" If you aren't, then you are part of the Problem!
[CENTER][/CENTER]
[CENTER]Visit AGEWiki - your increasingly comprehensive source for information about AGE games[/CENTER]

[CENTER]Rules for new members[/CENTER]
[CENTER]Forum Rules[/CENTER]

[CENTER]Help desk: support@slitherine.co.uk[/CENTER]

User avatar
Durk
Posts: 2678
Joined: Thu Apr 28, 2011 4:36 am
Location: Wyoming

Sat Oct 08, 2011 2:59 am

One other issue I have noticed. When the Next Turn button is pushed, sometimes the game hangs and does not complete. When I do a forced shutdown (cntl+alt+del) and restart the game, and then hit next turn, it finishes the turn execution.
Additionally, a few times, the game crashes when I try to view a battle report.

Thank you for your attention to the previous issues. Such a pleasure to watch a game improve daily.

Return to “Help to improve WIA”

Who is online

Users browsing this forum: No registered users and 1 guest