User avatar
calvinus
Posts: 4679
Joined: Mon Dec 19, 2005 4:52 pm
Location: Italy
Contact: Website

Spotted Major Bug: vanishing Hordes upon Kingdom/Empire status change

Fri Jun 29, 2007 6:11 pm

Hi,

thanks to the posts that you can find here, I found and fixed a MAJOR BUG:
* the first time a barbarian tribe evolves to the Kingdom/Empire status, ALMOST ALL Hordes (even those belonging to other barbarians) vanish within one year.

This bug has been caused by an early delivery of a change under work, during the release of the Patch 1.07a, intended to solve the game perfomances drop caused by the serial-key-copy-protection.

So I URGENTLY fixed the bug and built a new Patch 1.07b, that is for AgeOD version only, of course.

You can temporarily download the patch here, waiting for the "official" publish inside the game site.

My apoligises again!

Thanks,
Calvinus.

garbon
Civilian
Posts: 4
Joined: Thu Jun 28, 2007 8:27 pm

Fri Jun 29, 2007 8:02 pm

Ah, wow. Thanks a bunch.

User avatar
Primasprit
Posts: 1614
Joined: Mon Jun 19, 2006 7:44 pm
Location: Germany

Fri Jun 29, 2007 8:23 pm

Great, thanks! :)

User avatar
WallysWorld
Captain
Posts: 185
Joined: Tue Nov 22, 2005 10:20 pm
Location: Canada

Sat Jun 30, 2007 1:38 am

calvinus wrote:So I URGENTLY fixed the bug and built a new Patch 1.07b, that is for AgeOD version only, of course.


calvinus, I've owned GI since last year. So that means I can't use this 1.07b patch with my game?

User avatar
calvinus
Posts: 4679
Joined: Mon Dec 19, 2005 4:52 pm
Location: Italy
Contact: Website

Sat Jun 30, 2007 7:24 am

Patch 1.07a and 1.07b are intended ONLY for those customers that have bought the digital download version of GI by AgeOD, copy-protected by a unique-serial-key check.

All guys that have bought the Nobilis version DO NOT NEED to install these patches. If they do so, they will be requested to type a serial key that they do not have... :p leure:

Return to “GI Technical support”

Who is online

Users browsing this forum: No registered users and 8 guests