AndreasK
Posts: 26
Joined: Wed Feb 27, 2008 5:25 pm

1.07c install problems!

Tue Aug 05, 2008 8:53 pm

So I received an AGEOD version (along with serial key) as replacement for my NOBILIS version. Many thanks, Philippe!

However, I encounter problems halfway through the installation (on Vista) when installing DirectX 9.0c.
1. Where should I store the extracted files?

I also get an error message:

CreateProcess failed; code 740.
The requested operatuin requires elevation

followed by a message that my serial key is invalid.

What do I do wrong?

(I am administrator on my computer.)

User avatar
calvinus
Posts: 4679
Joined: Mon Dec 19, 2005 4:52 pm
Location: Italy
Contact: Website

Tue Aug 05, 2008 9:01 pm

AndreasK wrote:So I received an AGEOD version (along with serial key) as replacement for my NOBILIS version. Many thanks, Philippe!

However, I encounter problems halfway through the installation (on Vista) when installing DirectX 9.0c.
1. Where should I store the extracted files?


In any temporary folder. After the installation remove it.

AndreasK wrote:I also get an error message:

CreateProcess failed; code 740.
The requested operatuin requires elevation

followed by a message that my serial key is invalid.

What do I do wrong?

(I am administrator on my computer.)


Never heard about it. Vista compatibility problem?
Has somebody experienced a similar problem?

User avatar
calvinus
Posts: 4679
Joined: Mon Dec 19, 2005 4:52 pm
Location: Italy
Contact: Website

Tue Aug 05, 2008 9:03 pm

Here a suggestion...

http://answers.yahoo.com/question/index?qid=20080120103306AAM664u

But you are already the admin... :tournepas

User avatar
calvinus
Posts: 4679
Joined: Mon Dec 19, 2005 4:52 pm
Location: Italy
Contact: Website

Tue Aug 05, 2008 9:05 pm


User avatar
calvinus
Posts: 4679
Joined: Mon Dec 19, 2005 4:52 pm
Location: Italy
Contact: Website

Tue Aug 05, 2008 9:46 pm

Andreask managed to find a solution by himself, according to his message:

Hello Calvinus!

I sorted out the problem and now 1.07c seems to work on my Vista computer!

(I uninstalled, reinstalled again without installing DirectX and DivX, received the same error message but this time I ran the Setup file separately and entered the serial key through that. Thereafter it worked!)

But many thanks for your swift reply!

Please delete my thread. Or publish the above solution, if that makes better sense.

Have a nice evening!
Andréas

Return to “GI Technical support”

Who is online

Users browsing this forum: No registered users and 1 guest