Page 1 of 1

1.07c install problems!

Posted: Tue Aug 05, 2008 8:48 pm
by AndreasK
So I received an AGEOD version (along with serial key) as replacement for my NOBILIS version. Many thanks, Philippe!

However, I encounter problems halfway through the installation (on Vista) when installing DirectX 9.0c.
1. Where should I store the extracted files?

I also get an error message:

CreateProcess failed; code 740.
The requested operatuin requires elevation

followed by a message that my serial key is invalid.

What do I do wrong?

(I am administrator on my computer.)

Posted: Tue Aug 05, 2008 9:43 pm
by PhilThib
Send PM to Calvinus :sourcil:

Posted: Tue Aug 05, 2008 9:46 pm
by calvinus
Andreask managed to find a solution by himself, according to his message:

Hello Calvinus!

I sorted out the problem and now 1.07c seems to work on my Vista computer!

(I uninstalled, reinstalled again without installing DirectX and DivX, received the same error message but this time I ran the Setup file separately and entered the serial key through that. Thereafter it worked!)

But many thanks for your swift reply!

Please delete my thread. Or publish the above solution, if that makes better sense.

Have a nice evening!
Andréas