Search found 157 matches

Go to advanced search

by Ayeshteni
Wed Jul 27, 2011 7:35 pm
Forum: Help improve WW1!
Topic: friendly nation plays event against you
Replies: 7
Views: 3886

While it is true that a player can make stupid mistakes (and I for one certainly fall in that category) so why can't the AI? At the same time it...well... it looks quite amateur. A bug really shouldn't be considered a 'feature'. :neener:

Ayeshteni
by Ayeshteni
Wed Jul 27, 2011 7:31 pm
Forum: Help improve WW1!
Topic: Some inaccuracies and problems
Replies: 23
Views: 7902

You can edit out the spelling errors easily enough making changes like giving the Grand Fleet its correct title since by the time the game starts it was no longer designated "Home Fleet". Hopefully they will correct the spelling mistakes in several if the Royal Navy ships but these are minor irrita...
by Ayeshteni
Wed Jul 27, 2011 6:45 pm
Forum: WW1 : La Grande Guerre 14-18
Topic: The Face of Diplomacy
Replies: 8
Views: 2611

Hehe, after reading the title of the thread I thought this would be about the fact that both the Central Powers and the Entente use the same graphics for thir diplomats and is was about maybe changing (even just flipping the image) to something else to cause less confusion. I was going to agree. :D ...
by Ayeshteni
Wed Jul 27, 2011 6:42 pm
Forum: Help improve WW1!
Topic: Some inaccuracies and problems
Replies: 23
Views: 7902

I would just like 'Edimburg' corrected to 'Edinburgh' on the map and 'English Expeditionary Force (BEF)' renamed to 'British Expeditionary Force (BEF)' in the scenario selection screen (for the 2 and 4 player Grand Campaign).

Those alone would make me happy. :love:

Ayeshteni
by Ayeshteni
Wed Jul 27, 2011 6:32 pm
Forum: Help improve WW1!
Topic: friendly nation plays event against you
Replies: 7
Views: 3886

Is there not a way to tag some cards as 'offensive' (1) to be played against an opponent and some cards tagged as 'defensive' (0) to be played on your own side? I know that some cards are specifically designed to give an advantage to the CP or the Allies no matter who holds (and plays) them, these c...
by Ayeshteni
Mon Jan 03, 2011 7:53 pm
Forum: Rise of Prussia
Topic: No Assault happening
Replies: 10
Views: 3068

There is also the stance. If you only played BoA like me, I had some on the ''green'' stance. At which point they don't seem to assault even if they are put on assault. I had played around with the stances too (again orange and red buttons) just in case. But yes, I think it is I don't have enough b...
by Ayeshteni
Sun Jan 02, 2011 7:12 pm
Forum: Rise of Prussia
Topic: No Assault happening
Replies: 10
Views: 3068

Ah, well that'll be it then. :neener:

Ayeshteni
by Ayeshteni
Sun Jan 02, 2011 6:00 pm
Forum: Rise of Prussia
Topic: No Assault happening
Replies: 10
Views: 3068

No Assault happening

I must be missing something, but my armies aren't assaulting cities. I'm playing the full campaign as the Prussians and my armies are activated. I put them onto assualt mode (red button) but they don't assault. My main armies have been sitting around Prague for two turns and I have armies in the Eas...
by Ayeshteni
Wed May 12, 2010 9:34 pm
Forum: Napoleon's Campaigns
Topic: French Armies in Lisbon vanish!!
Replies: 13
Views: 4229

PhilThib wrote:1) only unfortunately :(


OK, Thanks for the answers. :cool: I will go back to an earlier save.

Ayeshteni
by Ayeshteni
Wed May 12, 2010 9:07 pm
Forum: Napoleon's Campaigns
Topic: French Armies in Lisbon vanish!!
Replies: 13
Views: 4229

Yes, as PhilThib said, with Napoleon ... Sorry to be annoying, but I just want to be clear so I know whether to play on or go back to an earlier save where I stop Moncey going to the Lisbon province... Is the 'Yes' to: 1) "So will I just get Junots Army back?" or: 2) "Or will I get all the units th...
by Ayeshteni
Wed May 12, 2010 8:58 pm
Forum: Napoleon's Campaigns
Topic: French Armies in Lisbon vanish!!
Replies: 13
Views: 4229

This is an old bug. No notification for the french player of Cintra Event, unfortunately never fixed It is supposed that Junot's Armée du Portugal has been defeated by Wellesley in the battle of Vimeiro, no you did not fought it but it is what happened historically :D . After that, happened Cintra ...
by Ayeshteni
Wed May 12, 2010 8:35 pm
Forum: Napoleon's Campaigns
Topic: French Armies in Lisbon vanish!!
Replies: 13
Views: 4229

PhilThib wrote:Check if you have received the event "Convention of Cintra", this is an historical event which indeed removes the French Army in Portugal (it will reappear a few turns later in Bayonne) :cool:


Nope. No event. Also Junots Army and Monceys relief force were two seperate armies.

Aye.
by Ayeshteni
Wed May 12, 2010 7:56 pm
Forum: Napoleon's Campaigns
Topic: French Armies in Lisbon vanish!!
Replies: 13
Views: 4229

French Armies in Lisbon vanish!!

Playing the Penensula campaign as the French. Junot is holed up in Lisbon (locked) and Wellington and the British arrive to spoil my fun. I sent Monceys Corps to Lisbon to bolster the defenses. Moncey arrives and beats the British assault. Next turn, all my French Armies have vanished into thin air ...
by Ayeshteni
Sat Aug 22, 2009 5:59 pm
Forum: Pride of Nations
Topic: Why VGN crush Victoria
Replies: 162
Views: 47210

Prussian Prince wrote:The biggest difference with AGEod and Paradox is the playability and need for an immediate patch. Paradox games seem to need one right away and AGEod don't.


WWI most definately needed an immediate patch. ;)

Ayeshteni
by Ayeshteni
Fri Aug 21, 2009 2:28 pm
Forum: Pride of Nations
Topic: Why VGN crush Victoria
Replies: 162
Views: 47210

I also recall seeing Jayavarman and Ayeshteni both skulking about these hallowed halls. I could swear that I remember Rafiki mentioning OHgamer's name in one of his posts as well, although I may well have been imagining that. (There is a member named OHgamer, although I don't know if it is the same...
by Ayeshteni
Fri Aug 21, 2009 2:14 pm
Forum: Pride of Nations
Topic: Why VGN crush Victoria
Replies: 162
Views: 47210

VGN, Vicky 2 and an EU2 update, its enough to make you religious. :coeurs:

Aye.
by Ayeshteni
Thu Jan 29, 2009 4:08 am
Forum: WIA Technical support / Aide technique
Topic: Error messages (1.04c beta)
Replies: 52
Views: 11370

Hok wrote:Thank you Ian ! :thumbsup:

Ayeshteni, is your bug fixed ?


No error messages. :thumbsup:

Aye.
by Ayeshteni
Wed Jan 28, 2009 11:55 am
Forum: WIA Technical support / Aide technique
Topic: Error messages (1.04c beta)
Replies: 52
Views: 11370

Hok wrote:Ian, Ayeshteni

i'll need your regions.ini file (it is in WIA/Alias directory)


Thank you !


Here you go.

Aye.
by Ayeshteni
Tue Jan 27, 2009 8:03 pm
Forum: WIA Technical support / Aide technique
Topic: Error messages (1.04c beta)
Replies: 52
Views: 11370

lodilefty wrote:You can try deleting the Areas.ini that is in Aliases to see if it helps.


Alas no, as with Ian Coote I still get the same errors.

Do the areasExtInfos.ini files matter? As it seems to be also duplicated.

Ayeshteni
by Ayeshteni
Tue Jan 27, 2009 7:28 pm
Forum: WIA Technical support / Aide technique
Topic: Error messages (1.04c beta)
Replies: 52
Views: 11370

Hok wrote:Have you two area.ini files ? One in WIA/Alias directory and another in WIA/GameData ?


I also have two areas.ini files.

The one in GameData is 45.4 kb
The one in Aliases is 26.0 kb.

will zip them up and attach:

Ayeshteni
by Ayeshteni
Mon Jan 26, 2009 11:26 pm
Forum: WIA Technical support / Aide technique
Topic: Error messages (1.04c beta)
Replies: 52
Views: 11370

One really stupid question for both of you. Is there a chance that you forgot to exit the game before applying the patch or do you have any of the game files in use/locked while applying the patch ? Vanilla is 1.01e for me. It is the beta patch that is the problem for us alas. Game isn't running wh...
by Ayeshteni
Mon Jan 26, 2009 7:47 pm
Forum: WIA Technical support / Aide technique
Topic: Error messages (1.04c beta)
Replies: 52
Views: 11370

No joy alas. Still getting the errors with the latest betapatch.

Thanks for the CCleaner link though, very helpful. :thumbsup:

What do I need to zip up and send to AGEOD support?

Ayeshteni
by Ayeshteni
Mon Jan 26, 2009 4:49 pm
Forum: WIA Technical support / Aide technique
Topic: Error messages (1.04c beta)
Replies: 52
Views: 11370

Will give your suggestions a go.

Aye.
by Ayeshteni
Mon Jan 26, 2009 1:23 pm
Forum: WIA Technical support / Aide technique
Topic: Error messages (1.04c beta)
Replies: 52
Views: 11370

I understand.

However, yes I have patched it to the correct folder.

Ayeshteni
by Ayeshteni
Mon Jan 26, 2009 12:29 pm
Forum: WIA Technical support / Aide technique
Topic: Error messages (1.04c beta)
Replies: 52
Views: 11370

To me, the "wacky" patch numbers makes it sound like things aren't getting installed the way they should :blink: When you reinstalled, did you delete all traces of the old installation, including installation dir (savegames could perhaps be left behind)? I wouldn't think checking the registry shoul...
by Ayeshteni
Mon Jan 26, 2009 12:50 am
Forum: WIA Technical support / Aide technique
Topic: Error messages (1.04c beta)
Replies: 52
Views: 11370

Guess 1.02c is the best I am gonna get.

re-downloaded the 1.04c patch.

Getting the same errors. :(

Ayeshteni
by Ayeshteni
Sun Jan 25, 2009 11:59 pm
Forum: WIA Technical support / Aide technique
Topic: Error messages (1.04c beta)
Replies: 52
Views: 11370

With the help of a hammer I have succesfully re-installed and patched to the official 1.02c patch (though it states 1.01e on the loading screen) and it works fine. Ayeshteni P.S. I may try reinstalling the beta patch to see if I get the same errors, but due to the difficulties with my computer I am ...
by Ayeshteni
Sun Jan 25, 2009 11:04 pm
Forum: WIA Technical support / Aide technique
Topic: Error messages (1.04c beta)
Replies: 52
Views: 11370

Am running XP SP2. Will try a reinstall. edit: Though it might be a while before I can get back to you. Having problems reinstalling. The CD just keeps spinning around the drive. No Autorun and going into My Computer and the CD drive and running the setup exe file directly isn't doing anything eithe...
by Ayeshteni
Sun Jan 25, 2009 9:52 pm
Forum: WIA Technical support / Aide technique
Topic: Error messages (1.04c beta)
Replies: 52
Views: 11370

There was an error with area definitions at one point that might seem to be rearing its beauty-challenged head here. I'm not sure if that's it, and what needs to be done to sort it out, but with the info from the log, someone more informed than me should be able to help you out (or at least further...
by Ayeshteni
Sun Jan 25, 2009 9:33 pm
Forum: WIA Technical support / Aide technique
Topic: Error messages (1.04c beta)
Replies: 52
Views: 11370

19:39:20 (Reporting) User: Alex Fowler Computer: ALEX 19:39:20 (Reporting) Loading general settings 19:39:21 (Reporting) USettings.LoadSettings 315 settings loaded, out of 11 settings files. 19:39:21 (Reporting) Loading Localized Strings 19:39:27 (Reporting) ULocalize.LoadLocalStrings: System local...

Go to advanced search